メールソフトの設定間違いなど、いくつかの原因が考えられます。
本ページの電話窓口でのサポートについては、@nifty会員向けの有料サポート窓口「@niftyまかせて365」でご案内しております。
「@niftyまかせて365」について、詳しくは以下のページをご覧ください。
原因
以下の場合にエラー番号:0x80042109が表示されます。各対処方法をご確認ください。
対処方法
以下の対処方法をご覧ください。
Outlookを利用しているが、設定が間違っている
Microsoft Outlookでは、「メールを送信する前に受信メールサーバーにログオンする」にチェックが入っている場合にエラーが発生することがあります。
その場合はチェックを外してください。
※ 以下は、Outlook 2010のメールアカウント設定画面です。
Outbound Port 25 Blockingの影響
Outbound Port25 Blocking の影響を受けている可能性があります。
以下のページをご覧の上、影響を受ける環境でご利用中の場合は各対処方法をお試しください。
セキュリティソフト・ファイアウォールの影響
セキュリティソフトをご利用中の場合、セキュリティを無効にした状態でお試しください。
セキュリティソフトを停止して改善する場合は、セキュリティソフトによって通信がブロックされている可能性があります。ソフト提供元へお問い合わせください。
セキュリティソフトの停止方法については、ソフトウエアメーカーへお問い合わせください。
メールソフトの動作不良
メールアカウントが破損している可能性があります。メール設定の作り直しをお試しください。
以下のページをご覧いただき、現在のアカウントを削除した後に、アカウントの新規設定を行ってください。
以下のページよりお使いのメールソフトの項目をご確認ください。
これまで利用していたメールアカウントに「サーバーにメッセージのコピーを残す」の設定している場合には、新規に作成したメールアカウントにも同様の設定を行う必要があるか確認し、必要に応じて設定を実施してください。
設定方法については、以下のページをご覧ください。
※ 上記の対処方法を試しても改善が見られない場合、メールソフトが正常に動作していない可能性があります。メールソフトの動作状況について、メーカーにお問い合わせください。
とにかく、すぐにメールを見たい、送りたい場合
お急ぎでメールの送受信が必要な場合は、一時的に、@niftyのホームページより「Webメール」にて代用いただくことが可能です。
詳しくは、以下のページをご覧ください。