表示されるエラーの内容により対処方法が異なります。状況に合わせて以下の各対処方法をご確認ください。
原因
以下の原因が考えられます。各項目の対処方法をご覧ください。
エラーメッセージのサーバー部分に「localhost」と表示されていない場合
エラーメッセージのサーバー部分に「localhost」と表示されている場合
対処方法
エラーメッセージのサーバー部分に「localhost」と表示されていない場合
データの容量が大きく、送信または受信に時間がかかっている
メールアカウント設定の [ 詳細設定 ] タブにて、 [ サーバーのタイムアウト ] を長めに設定してください。
受信しようとしているメールの破損、または、メールのサイズが大きい
受信しようとしているメールが破損している可能性があります。Webメールから、原因になっていると思われるメール(受信できないメール)を削除して、受信をお試しください。
メールアカウントの破損
上記の方法で改善しない場合は、メール設定の作り直しをお試しください。
以下のページをご覧いただき、現在のアカウントを削除した後に、アカウントの新規設定を行ってください。
これまで利用していたメールアカウントに 「サーバーにメッセージのコピーを残す」の設定している場合には、新規に作成したメールアカウントにも同様の設定を行う必要があるか確認し、必要に応じて設定を実施してください。
設定方法については、以下のページをご確認ください。
セキュリティソフトの影響を受けている
セキュリティソフトをご利用中の場合、セキュリティを無効にした状態でお試しください。
セキュリティソフトを停止して改善する場合は、セキュリティソフトによって通信がブロックされている可能性があります。ソフト提供元へお問い合わせください。
セキュリティソフトの停止方法については、ソフトウエアメーカーへお問い合わせください。
エラーメッセージのサーバー部分に「localhost」と表示されている場合
セキュリティソフトの影響を受けている
セキュリティソフトをご利用中の場合、セキュリティを無効にした状態でお試しください。
セキュリティソフトを停止して改善する場合は、セキュリティソフトによって通信がブロックされている可能性があります。ソフト提供元へお問い合わせください。
セキュリティソフトの停止方法については、ソフトウエアメーカーへお問い合わせください。
セキュリティソフトによりメールアカウントの設定が書き換わっている
一部セキュリティソフトをインストールすると、メールサーバーの設定が書き換わる場合があります。
以下のように設定が変更され受信ができない場合、@niftyのメール設定に戻してお試しください。
@niftyのメール設定は以下のとおりです。
受信メール(POP3) | pop.nifty.com |
---|---|
アカウント名 | メールアカウント(例:abc12345) |
@niftyのメール設定に戻すと、セキュリティソフトが機能しないことがあります。
受信しようとしているメールの破損・サイズが大きい
受信しようとしているメールが破損している可能性があります。Webメールから、原因になっていると思われるメール(受信できないメール)を削除して、受信をお試しください。
メールアカウントの破損
上記の方法で改善しない場合は、メール設定の作り直しをお試しください。
以下のページをご覧いただき、現在のアカウントを削除した後に、アカウントの新規設定を行ってください。
これまで利用していたメールアカウントに 「サーバーにメッセージのコピーを残す」の設定している場合には、新規に作成したメールアカウントにも同様の設定を行う必要があるか確認し、必要に応じて設定を実施してください。
設定方法については、以下のページをご確認ください。
とにかく、すぐにメールを見たい、送りたい場合
お急ぎでメールの送受信が必要な場合は、一時的に、@niftyのホームページより「Webメール」にて代用することができます。
詳しくは、以下のページをご確認ください。
Webメールのご利用には、@nifty ID / ログインパスワードが必要です。
IDやパスワードを忘れてしまってログインできない方は、以下をご覧ください。